代码之家  ›  专栏  ›  技术社区  ›  Mehran

启动VM实例“instance-1”失败。错误:超出配额“CPU”。限制:美国中部地区72.0

  •  2
  • Mehran  · 技术社区  · 7 年前

    我正在尝试在GCP上设置一个计算引擎实例,使用96个VCPU作为测试。因此,我从尽可能小的实例开始,为处理准备环境,然后将实例编辑为:

    n1-highcpu-96 (96 vCPUs, 86.4 GB memory)
    

    但是,当我启动实例时,出现了以下错误:

    Starting VM instance 'instance-1' failed. Error: Quota 'CPUS' exceeded. Limit: 72.0 in region us-central1.
    

    所以,我的第一个问题是,这个配额是针对我的吗?或者其他尝试相同配置的人将面临相同的错误?我这样问是因为我在使用GCP为新用户提供的促销,我认为这可能是促销期的限制。

    在做了一些研究之后,我遇到了以下命令,用于显示不同地区的配额:

    gcloud compute regions describe us-central1
    

    我运行了它以获得完整的区域列表。一些地区被限制在24个,而我得到的最大数量是72个。

    quotas:
    - limit: 72.0
      metric: CPUS
      usage: 0.0
    

    那么,我如何拥有一个96核的实例呢?

    1 回复  |  直到 7 年前
        1
  •  6
  •   Maxim    7 年前

    VCPU的这些限制是软限制,硬限制是指定的 here .

    要获得授权,您必须提交 quota increase request

    southamerica-east1 ,其中最多只能有64个vCPU。