我正在尝试在GCP上设置一个计算引擎实例,使用96个VCPU作为测试。因此,我从尽可能小的实例开始,为处理准备环境,然后将实例编辑为:
n1-highcpu-96 (96 vCPUs, 86.4 GB memory)
但是,当我启动实例时,出现了以下错误:
Starting VM instance 'instance-1' failed. Error: Quota 'CPUS' exceeded. Limit: 72.0 in region us-central1.
所以,我的第一个问题是,这个配额是针对我的吗?或者其他尝试相同配置的人将面临相同的错误?我这样问是因为我在使用GCP为新用户提供的促销,我认为这可能是促销期的限制。
在做了一些研究之后,我遇到了以下命令,用于显示不同地区的配额:
gcloud compute regions describe us-central1
我运行了它以获得完整的区域列表。一些地区被限制在24个,而我得到的最大数量是72个。
quotas:
- limit: 72.0
metric: CPUS
usage: 0.0
那么,我如何拥有一个96核的实例呢?