代码之家  ›  专栏  ›  技术社区  ›  asyncwait

编辑器用于编写RFC文本文件的是什么?

  •  12
  • asyncwait  · 技术社区  · 16 年前

    4 回复  |  直到 16 年前
        1
  •  7
  •   Joey Gumbo    16 年前

    RFC 2223 :

    大多数RFC是由RFC编辑器和unix一起处理的 “nroff”程序使用一组非常简单的格式化命令

    有一个RFC详细说明了如何使用Microsoft Word编写它们: RFC 3285: Using Microsoft Word to create Internet Drafts and RFCs

        2
  •  3
  •   Konamiman    10 年前

    我已经用XML编写了两个类似RFC的文档,使用中描述的格式 RFC2629 并使用 xml2rfc . 还有 a XSLT available

        3
  •  0
  •   Priyank Bolia    16 年前

    以其他格式编写,如HTML/PDF/DOC,然后导出为文本格式。我想那应该更容易些。

        4
  •  0
  •   Laurence Gonsalves    16 年前

    nroff 或者它的一个亲戚(特罗夫、罗夫、格罗夫)。

    推荐文章